Modding Tools > Lucas' Simpsons Hit & Run Mod Launcher > Hacks > Mod Requirable Hacks > FLAC Support

FLAC Support

This hack must be required by a mod to be enabled.

This hack adds support for using FLAC files in place of RSD files.

Requiring This Hack

To require this hack, add this line to your mod's Meta.ini:

RequiredHack=FLACSupport

Using This Hack

Require the hack and use FLAC files instead of RSD files.

Note that you still need to use the same sample rate and the correct amount of channels.

Version History

1.24

Potentially fixed a potential crash on computers that don't support enhanced instructions.

1.18

Added this hack.

Donut Team © 2020 · v4.0