Lucas' Simpsons Hit & Run Mod Launcher > Hacks > Advanced Hacks > Lua Support

Lua Support

This is an advanced hack that can only be required by other hacks.

This hack provides Lua 5.3.3 to other hacks that want to utilise the scripting language such as Custom Files.

Version History

1.23

Made it so this hack can no longer be required by mods.

1.12

Added this hack.